VRC Documentation

Quick-Start Guide

To get online and controlling with VRC as soon as possible, follow the steps outlined below. Also read the Command Reference and play around with some of the commands. To get the most out of VRC, be sure read the full User Manual.

  1. Download the latest version of VRC.
  2. Run the downloaded installer program. This will copy the files to your hard disk and optionally set up desktop and program menu icons to launch VRC.
  3. Launch VRC from the desktop shortcut or programs menu. You'll see the Profile Selection dialog.
  4. Choose the Default profile by double clicking on it, or by pressing the enter key. (It should be the only item in the profile list.) A single radar display will be opened. VRC will download a list of servers from the network as well as perform a check to make sure you have the latest version.
  5. Position and size the window to your liking. This first window is referred to as the Primary Display. Only the primary display has the Button Bar across the top and the radio text window across the bottom.
  6. Open the various tool windows from the Tools menu, including the Weather Panel, Controller List, and Arrivals & Departures List. Position them to your liking.
  7. Choose General... from the Settings menu. Configure all options. Be sure to specify the appropriate alias and POF files for the position you'll be working.
  8. Close the Settings window with the OK button. This will save any changes you've made to the settings.
  9. Choose Audio Devices... from the Settings menu. Select your input and output devices appropriately. Set both volume levels to 100% for now.
  10. Choose Calibrate Mic... from the Settings menu. Follow the prompts to calibrate your microphone input level.
  11. Open a sector file by choosing Open Sector... from the File menu.
  12. Use the View menu to toggle the display of various sector file items.
  13. Choose Connect... from the File menu.
  14. Enter your callsign (start as an observer until you get the frequencies set up), full name, VATSIM CID & password, select your facility (again, start as observer) and rating, and select a server. Press the Connect button.
  15. Click the second item in the Button Bar. The button shows the current zulu time as well as your current callsign and a reminder to set your primary frequency. Clicking this button opens the Communications Panel.
  16. On the Communications Panel, press one of the 12 blank buttons. This expands the Communications Panel to show the frequency editing boxes.
  17. Fill in the four fields (position name, frequency, voice server and voice channel.) Press the Save Changes button.
  18. Repeat the last step for the other buttons if you so desire.
  19. Set up your display colors by choosing Color Profile->Modify Current... from the Settings menu.
  20. This is a good time to save the profile that you've just finished creating. Choose Save Profile As... from the File menu.
  21. Enter a name for your new profile and press the OK button. All of the settings you just tweaked are now saved for future use.
  22. Now it's time to connect as an actual controller. Choose Disconnect from the File menu.
  23. Choose Connect... from the file menu, and use a real callsign and facility this time. Press the Connect button.
  24. After you are connected, open the Communications Panel. (Click the first button in the Button Bar, or choose Comms Panel from the Tools menu.
  25. On the Comms Panel, click the checkbox to the left of the button which represents the frequency for the position you are staffing. This sets your primary frequency. You'll see the frequency displayed in the first button of the Button Bar. The TX & RX boxes will automatically be checked.
  26. Check the appropriate checkbox in the HDST (headset) or SPKR (speakers) column to connect to the voice channel you've assigned for this frequency, if you are going to use voice.
  27. Close the Comms Panel.
  28. Zoom the scope with the mouse wheel, and pan the scope by holding the right mouse button while moving the mouse.
  29. Refer to the Command Reference to learn how to call up flight strips, track aircraft, etc. If you are familiar with ASRC, many of the function key commands are the same.
  30. The default Push-to-Talk key is the right CTRL key. The default Aircraft Select (asel) key is the plus key. (+)
  31. To chat with other controllers, double-click their entry in the Controller List.
  32. To make a chat group, select the Primary Display (which puts the text cursor in the command line at the bottom of the window) and type a command similar to the following: .group mygroup 3A 3T 20 — This will create a chat group called "mygroup" and add the 3 specified controllers to it. The one or two digit identifier for each controller is shown in the Controller List.

Additional notes:

  • The Tab key toggles the keyboard focus between the Primary Display and the last chat window that you used.
  • If you close any of the floating tool windows, you can re-open them from the Tools menu.
  • Each floating tool window can be "rolled up" by double-clicking its title bar.
  • Be sure to save your profile periodically if you make changes which you want to have "remembered" the next time you choose that profile.
  • VRC will not allow you to overwrite the Default profile. This is so that you can always load a "clean" profile with all default settings if need be.
  • It is recommended that you print out or at least bookmark the Command Reference, especially while first learning VRC.
  • Be sure to read the User Manual as soon as possible to become aware of all the features and functionality of VRC.
  • Enjoy!

User Manual   ·   Command Reference

  © Copyright 2005-2006 Metacraft - All Rights Reserved