VRC Forum Index VRC Forums
Support, bug reports and general discussion related to the Virtual Radar Client for VATSIM.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

NOTE: These forums are now read-only. For new posts, please use the appropriate VATSIM forum.
Search found 287 matches
VRC Forum Index
Author Message
  Topic: All aircraft has the same painkits
Don Desfosse

Replies: 12
Views: 10186

PostForum: vPilot Discussion and Support   Posted: Sun Apr 23, 2017 7:13 am   Subject: All aircraft has the same painkits
Yes, it sounds like a model matching issue. What AI have you loaded to your simulator, and what results does vPilot report for models found and identified in Settings > Model Matching ? Secondly, ...
  Topic: failed to create aircraft
Don Desfosse

Replies: 2
Views: 4822

PostForum: vPilot Discussion and Support   Posted: Sun Mar 12, 2017 6:52 am   Subject: failed to create aircraft
Not to be too glib, but.... Fix your installation! And if you're not running v2 yet, RUN v2!

Those error messages are telling you that your installation is incorrect and you should fix the erro ...
  Topic: vPilot Not Transmitting
Don Desfosse

Replies: 30
Views: 32697

PostForum: vPilot Discussion and Support   Posted: Sat Feb 11, 2017 5:55 pm   Subject: vPilot Not Transmitting
OK, info in the screenshot kills the theory I had. Thanks.
  Topic: Connecting vatsim
Don Desfosse

Replies: 7
Views: 7526

PostForum: vPilot Discussion and Support   Posted: Sat Feb 11, 2017 5:51 pm   Subject: Connecting vatsim
Another issue that people sometimes have is copying and pasting their CID and/or password, and inadvertantly copying an extra space character at the end of the CID and/or password. Try typing in your ...
  Topic: Connecting vatsim
Don Desfosse

Replies: 7
Views: 7526

PostForum: vPilot Discussion and Support   Posted: Fri Feb 10, 2017 9:28 pm   Subject: Connecting vatsim
Or, of course, if you're trying to connect within 24 hours of joining VATSIM, remember the message you were presented during the join process --- it can take up to 24 hours for your membership informa ...
  Topic: vPilot Not Transmitting
Don Desfosse

Replies: 30
Views: 32697

PostForum: vPilot Discussion and Support   Posted: Fri Feb 10, 2017 9:16 pm   Subject: vPilot Not Transmitting
I would also be interested in seeing the Controller Info whenever you discover this issue. To request this information, double-click on the controller in the controller list. The information will app ...
  Topic: Mode C turns off
Don Desfosse

Replies: 10
Views: 9046

PostForum: vPilot Discussion and Support   Posted: Tue Feb 07, 2017 8:03 am   Subject: Mode C turns off
I'm stumped. Maybe Ross will have some ideas.
  Topic: Mode C turns off
Don Desfosse

Replies: 10
Views: 9046

PostForum: vPilot Discussion and Support   Posted: Mon Feb 06, 2017 4:18 pm   Subject: Mode C turns off
That's a new one on me. Just one aircraft, or does it happen with multiple aircraft? Are you sure you have power to the avionics when it happens?
  Topic: ATC audio breaking up
Don Desfosse

Replies: 4
Views: 6204

PostForum: vPilot Discussion and Support   Posted: Wed Feb 01, 2017 5:49 pm   Subject: ATC audio breaking up
Sorry, I meant like if you fly in the UK but live in Australia, the distance between you and the UK controllers' voice server may have a slight effect. If you live in the UK and are talking to UK con ...
  Topic: ATC audio breaking up
Don Desfosse

Replies: 4
Views: 6204

PostForum: vPilot Discussion and Support   Posted: Tue Jan 31, 2017 3:09 pm   Subject: ATC audio breaking up
"No matter what frequency I use" -- since controllers from different facilities and on different frequencies are likely using different voice servers, the issue may lie in your connection, o ...
  Topic: Network error
Don Desfosse

Replies: 1
Views: 4968

PostForum: vPilot Discussion and Support   Posted: Tue Jan 17, 2017 10:29 am   Subject: Network error
http://www1.metacraft.com/VRC/forums/viewtopic.php?t=3632
  Topic: VPilot 2.0 - many 'unknown' aircraft due to model matching
Don Desfosse

Replies: 3
Views: 5796

PostForum: vPilot Discussion and Support   Posted: Tue Jan 17, 2017 10:26 am   Subject: VPilot 2.0 - many 'unknown' aircraft due to model matching
Based on your example, do you have AI for ETD in the model that the person logged on as? For example, if they logged on as an ETD B772, do you have an ETD B772 installed? Also, one of the things you ...
  Topic: vPilot and FS9 problems connecting
Don Desfosse

Replies: 3
Views: 6182

PostForum: vPilot Discussion and Support   Posted: Thu Jan 12, 2017 12:55 am   Subject: vPilot and FS9 problems connecting
https://forums.vatsim.net/viewtopic.php?f=39&t=65010
  Topic: Network PC
Don Desfosse

Replies: 19
Views: 17509

PostForum: vPilot Discussion and Support   Posted: Thu Jan 05, 2017 8:18 am   Subject: Network PC
Just making sure, you did read this in the documentation, right? http://vpilot.metacraft.com/Documentation2.aspx#networking

and you still don't understand?

Host = Flight Sim computer
Remote = ...
  Topic: FSX crash due to model matching?
Don Desfosse

Replies: 5
Views: 7633

PostForum: vPilot Discussion and Support   Posted: Tue Jan 03, 2017 10:17 pm   Subject: FSX crash due to model matching?
Ross, when troubleshooting a sim1.dll error in v1, we traced it to a bad model, a C150 IIRC. Of course model matching might not be the only reason for a sim1.dll issue, but it's the only one I recall ...
 
Page 1 of 20 Goto page 1, 2, 3 ... 18, 19, 20  Next
All times are GMT - 5 Hours
Jump to:  


Powered by phpBB © 2001, 2005 phpBB Group