VRC Forum Index VRC Forums
Support, bug reports and general discussion related to the Virtual Radar Client for VATSIM.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

NOTE: These forums are now read-only. For new posts, please use the appropriate VATSIM forum.
Install Error

 
Post new topic   Reply to topic    VRC Forum Index -> vSTARS User-to-User Support
View previous topic :: View next topic  
Author Message
westernbaseball
New member


Joined: 31 Jan 2012
Posts: 1

PostPosted: Tue Jan 31, 2012 6:02 pm    Post subject: Install Error Reply with quote

Hello,

I keep getting the following error after I run the .exe which doesn't allow me to run VSTARS.

There is an error in XML document (0,0).

I am running Windows XP SP3 on AMD Athlon 64X2 Dual core.

Any ideas?
Back to top
View user's profile Send private message
Author Message
Ross
Developer


Joined: 07 Jul 2005
Posts: 6818
Location: Vermont

PostPosted: Tue Jan 31, 2012 9:48 pm    Post subject: Reply with quote

Sounds like your config file got wiped out. Try reinstalling and check the "Empty config file" box during installation. This will wipe out any facility configuration you've done so far, if any. (Though if your config file did actually get wiped out, then that data is gone anyway.)
_________________
Ross Carlson - Developer

Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    VRC Forum Index -> vSTARS User-to-User Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group