VRC Forum Index VRC Forums
Support, bug reports and general discussion related to the Virtual Radar Client for VATSIM.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

NOTE: These forums are now read-only. For new posts, please use the appropriate VATSIM forum.
Range Rings Display Issue

 
Post new topic   Reply to topic    VRC Forum Index -> vSTARS Bug Reports
View previous topic :: View next topic  
Author Message
moghost360
New member


Joined: 11 Mar 2011
Posts: 9
Location: AML R-135 8.0 DME

PostPosted: Sun Apr 20, 2014 11:43 am    Post subject: Range Rings Display Issue Reply with quote

Hello. Please see attached pictures of the issue I'm having whenever I set the range rings to anything below 10NM. Is this an issue with my laptop/video card, or is there anything I can do to fix this? Thanks!

Latest version of vSTARS
Intel Core i5-3317U CPU
1.70GHz
4.00 GB RAM
64=bit OS Windows 8.1
Asus Vivobook S400ca
Intel HD Graphics 4000






_________________
Maurice Neal
PCT
Back to top
View user's profile Send private message
Author Message
Ross
Developer


Joined: 07 Jul 2005
Posts: 6818
Location: Vermont

PostPosted: Sun Apr 20, 2014 4:24 pm    Post subject: Reply with quote

That's caused by the fact that the Intel HD 4000 graphics chip set has poor OpenGL support. I don't know of any fix.
_________________
Ross Carlson - Developer

Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    VRC Forum Index -> vSTARS Bug Reports All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group