VRC Forum Index VRC Forums
Support, bug reports and general discussion related to the Virtual Radar Client for VATSIM.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

NOTE: These forums are now read-only. For new posts, please use the appropriate VATSIM forum.
PTT not working

 
Post new topic   Reply to topic    VRC Forum Index -> vPilot Discussion and Support
View previous topic :: View next topic  
Author Message
pbandpickleboy
Member


Joined: 03 Jan 2017
Posts: 21
Location: Pennsylvania

PostPosted: Mon Apr 17, 2017 12:13 pm    Post subject: PTT not working Reply with quote

I'm using vPilot version 2.1.2. I can receive voice and the frequency is blue, but my PTT isn't working. There is no buzzer. I tried resetting and changing the PTT, but neither worked. It registers in the Debug log, but the Tx doesn't light up. Any suggestions?
Back to top
View user's profile Send private message
Author Message
Ross
Developer


Joined: 07 Jul 2005
Posts: 6818
Location: Vermont

PostPosted: Mon Apr 17, 2017 3:23 pm    Post subject: Reply with quote

Does the RX light up blue when receiving voice?
_________________
Ross Carlson - Developer

Back to top
View user's profile Send private message
Author Message
pbandpickleboy
Member


Joined: 03 Jan 2017
Posts: 21
Location: Pennsylvania

PostPosted: Mon Apr 17, 2017 3:31 pm    Post subject: Reply with quote

Yes it does. I can receive just fine.
Back to top
View user's profile Send private message
Author Message
Ross
Developer


Joined: 07 Jul 2005
Posts: 6818
Location: Vermont

PostPosted: Mon Apr 17, 2017 3:45 pm    Post subject: Reply with quote

Can you post a screenshot of what you see in the debug log when pressing PTT?
_________________
Ross Carlson - Developer

Back to top
View user's profile Send private message
Author Message
825orion
Member


Joined: 14 Aug 2016
Posts: 28
Location: Anchorage, Alaska

PostPosted: Mon Apr 17, 2017 3:57 pm    Post subject: Reply with quote

Try running vPilot as an administrator.
_________________
Brin Brody (BT)
Training Administrator (I3)
Anchorage ARTCC (vZAN)
Back to top
View user's profile Send private message
Author Message
pbandpickleboy
Member


Joined: 03 Jan 2017
Posts: 21
Location: Pennsylvania

PostPosted: Tue Apr 18, 2017 10:17 pm    Post subject: Reply with quote

I am already running both the simulator and vPilot as administrator. Networked connection if that makes a difference. I will post a screenshot of the debug log next flight, which won't be until Friday night.
Back to top
View user's profile Send private message
Author Message
pbandpickleboy
Member


Joined: 03 Jan 2017
Posts: 21
Location: Pennsylvania

PostPosted: Sun Apr 23, 2017 6:53 pm    Post subject: Reply with quote

How can I attach a screenshot to a forum post?
Back to top
View user's profile Send private message
Author Message
Ross
Developer


Joined: 07 Jul 2005
Posts: 6818
Location: Vermont

PostPosted: Sun Apr 23, 2017 7:13 pm    Post subject: Reply with quote

You can't, you have to upload it somewhere and post the link.
_________________
Ross Carlson - Developer

Back to top
View user's profile Send private message
Author Message
pbandpickleboy
Member


Joined: 03 Jan 2017
Posts: 21
Location: Pennsylvania

PostPosted: Sun Apr 23, 2017 7:28 pm    Post subject: Reply with quote

I'm linking three screenshots. One should be vPilot to show the blue frequency. Another is the debug log on the voice computer with a PTT hold and a PTT press. The last one is the debug log on the host computer, same deal.

http://i65.tinypic.com/2duml1i.png
http://i68.tinypic.com/142yi9x.png
http://i67.tinypic.com/6qd7h0.jpg
Back to top
View user's profile Send private message
Author Message
Ross
Developer


Joined: 07 Jul 2005
Posts: 6818
Location: Vermont

PostPosted: Sun Apr 23, 2017 7:56 pm    Post subject: Reply with quote

I'm afraid I don't know ... my best guess is that something is blocking the voice data from getting out of your computer and reaching the voice server. Something like a firewall or anti-virus software.
_________________
Ross Carlson - Developer

Back to top
View user's profile Send private message
Author Message
pbandpickleboy
Member


Joined: 03 Jan 2017
Posts: 21
Location: Pennsylvania

PostPosted: Sun Apr 23, 2017 8:41 pm    Post subject: Reply with quote

Interesting, hasn't happened before. I'll have to see what I can do. Thanks Ross
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    VRC Forum Index -> vPilot Discussion and Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group