VRC Forum Index VRC Forums
Support, bug reports and general discussion related to the Virtual Radar Client for VATSIM.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

NOTE: These forums are now read-only. For new posts, please use the appropriate VATSIM forum.
Radios not changing when connected to vPilot

 
Post new topic   Reply to topic    VRC Forum Index -> vPilot Discussion and Support
View previous topic :: View next topic  
Author Message
emirat
New member


Joined: 28 Feb 2017
Posts: 7

PostPosted: Tue Feb 28, 2017 2:15 pm    Post subject: Radios not changing when connected to vPilot Reply with quote

I have the ngx and have encountered radio issues since I uninstalled FSX (I use P3D V3.4.). I have seen threads with the Airbus x and I also have this problem although none of the solutions have worked. I have reinstalled FSUIPC multiple times and when I try to reinstall SIMCONNECT files I get "the specified article already exists" message so it doesn't install. I have tried getting rid of the SIMCONNECT files but it didn't work still. I can't change the radios from stby to active when connected to vPilot which I need to be able to do. Any ideas? Would reinstalling FSX help? I have installed the demo since I lost the discs, and would that have the same effect as the licensed version to make P3D work?
Thanks
Harry Karmel
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    VRC Forum Index -> vPilot Discussion and Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group