VRC Forum Index VRC Forums
Support, bug reports and general discussion related to the Virtual Radar Client for VATSIM.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

NOTE: These forums are now read-only. For new posts, please use the appropriate VATSIM forum.
Error when running vpilot

 
Post new topic   Reply to topic    VRC Forum Index -> vPilot Discussion and Support
View previous topic :: View next topic  
Author Message
jsmcwilliam
New member


Joined: 16 Mar 2014
Posts: 2

PostPosted: Fri Mar 17, 2017 5:02 pm    Post subject: Error when running vpilot Reply with quote

I am running Prepar3D on a new Windows 10 machine. I run the sim from a separate D drive. I have installed vpilot but when I try to run it I get a error: Unable to obtain a public key for StrongNameKey Pair. The program doesn't even open. I have reinstalled several times and run as admin to no avail. The program ran without problem on my Windows 7 machine. Does anyone have a solution for this?
John
Back to top
View user's profile Send private message
Author Message
825orion
Member


Joined: 14 Aug 2016
Posts: 28
Location: Anchorage, Alaska

PostPosted: Fri Mar 31, 2017 9:03 pm    Post subject: Reply with quote

Make sure vPilot is also installed on the same drive.
_________________
Brin Brody (BT)
Training Administrator (I3)
Anchorage ARTCC (vZAN)
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    VRC Forum Index -> vPilot Discussion and Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group